Announcement

Collapse
No announcement yet.

Statistics (newest member)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Statistics (newest member)

    hi


    After upgrade to 4.0.3

    Welcome to our newest member dnt working

    i mean it's showing the same mamber ( there is other register members after -this one)

  • #2
    Try disabling your modifications/plugins and then register a new member and see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    PHP Code:
    define('DISABLE_HOOKS'true); 

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Originally posted by desi-boy View Post
      hi


      After upgrade to 4.0.3

      Welcome to our newest member dnt working

      i mean it's showing the same mamber ( there is other register members after -this one)

      same is happening with my forum it was working fine up until yesterday and now its now showing the newest member

      Comment


      • #4
        If the latest registered member is still in usergroup 3 or 4, then he won't show up as the Newest Member (see the function build_user_statistics).

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools &lt;- awesome site for html/css help

        Comment


        • #5
          Happens to me too. I accept five new members but the membership number only changes by one. Then I take on another member and the membership number increases by one or sometimes two. It is never an accurate count - always running at least one member behind.
          British Genealogy.

          Comment


          • #6
            Originally posted by Lynne View Post
            If the latest registered member is still in usergroup 3 or 4, then he won't show up as the Newest Member (see the function build_user_statistics).
            it was working fine till yesterday i have not changed nothing and i have had 4 new members today and the last member who registered yesterday names still in the newest member bit and there all on the same usergroup

            Comment


            • #7
              I seem to having the same problem. I've had two new members register today and they still don't show up under the "Welcome to our newest member" section. All members are in usergroup 2 - registered.

              Comment


              • #9
                Ah-huh, running the Daily Statistics Log updated my newest member stat. I thought that stat updated as new members registered, not once a day. Is that a change with vB4?

                Comment


                • #10
                  Mine are all in usergroup 2 and this function hasn't worked properly on my site since the 4.0.3 upgrade.
                  British Genealogy.

                  Comment


                  • #11
                    Originally posted by Noctavia View Post
                    Ah-huh, running the Daily Statistics Log updated my newest member stat. I thought that stat updated as new members registered, not once a day. Is that a change with vB4?
                    Because that field doesn't show members until they're confirmed, it needs a task to pick the fact that they're in the right group rather than how it used to work.
                    Vote for:

                    - *Admin Settable Paid Subscription Reminder Timeframe*
                    -
                    *PM - Add ability to reply to originator only*
                    - Add Admin ability to auto-subscribe users to specific channel(s)
                    - Highlight the correct navigation tab when you are on a custom page
                    - "Quick Route" Interface...
                    - Allow to use custom icons for individual forums

                    Comment


                    • #12
                      Even when the member is confirmed, the numbers do not change until someone else joins (three people join, it updates by one) or I click the Daily Statistics Log.
                      British Genealogy.

                      Comment


                      • #13
                        If it's not working correct for several of you, then perhaps it should be entered as a bug.

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools &lt;- awesome site for html/css help

                        Comment


                        • #14
                          Originally posted by Trevor Hannant View Post
                          Because that field doesn't show members until they're confirmed, it needs a task to pick the fact that they're in the right group rather than how it used to work.
                          I understand that they don't show until they've confirmed themselves, however I've got many members confirming their accounts and still not showing up a day later.

                          Comment


                          • #15
                            We just upgraded to 4.0.6 and are having the same issue. If I manually enter a member, it shows in the list. But no other members have shown up since the upgrade, although we've have a couple dozen new ones. Several of those have been confirmed, posted and taken out of moderation (all newbies are moderated) but never showed up.

                            Has anyone gotten an answer to this?

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X