Announcement

Collapse
No announcement yet.

Upgrade from (3.5.3) to 4.0.3 Fails (can't get past first step)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Upgrade from (3.5.3) to 4.0.3 Fails (can't get past first step)

    Do I need to first upgrade to an earlier version or something? I get this error every time:

    Your vBulletin (3.5.3) does not appear to be running the version that was downloaded (4.0.3).

    When I attempt to move forward, I get a SQL error about missing tables, likely because the upgrade script never ran and I still have 3.5.3's tables. Please let me know if there's something I need to do!

  • #2
    I think so, that you first have to go to another version like 3.6, 3.7 or 3.8.

    cu
    Gargi

    Comment


    • #3
      Yes, you need to upgrade to 3.8.5 first, and then upgrade that to 4.0.3

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X