Announcement

Collapse
No announcement yet.

Upgrade vb 3.7.3 to vb suite 4-0-2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    That error means that the tables it's trying to create are already present. Did you previously run the upgrade script then restore a backup? Do you have the Blogs installed on your old version of vB?

    Leave a comment:


  • mofeu
    replied
    I have stuck here

    vBulletin 4.0 Upgrade System
    (Please be patient as some parts may take some time)

    Step 5) Install/Upgrade Blog (Step 5 of 8)

    vBulletin Message
    vBulletin blog may already be installed. Please contact vBulletin support.

    Leave a comment:


  • mofeu
    replied
    I made with success the upgrade to vb 3.8.5 bu t I cannot Upgrade to vb4.02 suite.
    Any suggestion?

    Leave a comment:


  • TheLastSuperman
    replied
    Originally posted by jumbo-mumbo View Post
    Put your board offline> Disable all plugins > SAVE Database > Upgrade to vb 3.8.5 > save DB > Upgrade to vb4.02 pl4 >

    I assume you know how to upgrade.
    Pretty much sums it up but a guide is here: http://www.vbulletin.com/forum/showt...s-and-Recovery!

    Originally posted by zep View Post
    id keep the old version. the new one blows.
    That's your opinion and tact is a word you need to look up imo.

    Leave a comment:


  • zep
    replied
    id keep the old version. the new one blows.

    Leave a comment:


  • jumbo-mumbo
    replied
    Put your board offline> Disable all plugins > SAVE Database > Upgrade to vb 3.8.5 > save DB > Upgrade to vb4.02 pl4 >

    I assume you know how to upgrade.

    Leave a comment:


  • mofeu
    started a topic [Suite] Upgrade vb 3.7.3 to vb suite 4-0-2

    Upgrade vb 3.7.3 to vb suite 4-0-2

    Hello everybody,

    I just bought the new vbulletin suite 4-0-2 and I have vBulletin® Version 3.7.3 , please can someone give me some instructions how I can upgrade my old vb to the new vbulletin suite?

    Thanks in advance
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X