Announcement

Collapse
No announcement yet.

upgrade to 4.0.2 from 4.0.1 forum down pelase help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reichadler
    replied
    I have had the same problem, from 4.01 to 4.02.pl1 We are only able to access the PL1 (4.02 to 4.02 pl1) files. Where are the 4.01 to 4.02 upgrade files?

    Leave a comment:


  • Rose123
    replied
    upgraded back to 4.0.2 and it worked
    Last edited by Rose123; Sun 28 Feb '10, 5:23am.

    Leave a comment:


  • TECH4C
    replied
    Originally posted by Rose123 View Post
    forum is down for more than 5 hours. Please help.
    Originally posted by TECH4C View Post
    try

    If you have a root

    pico /usr/local/lib/php.ini

    then

    memory_limit = 64M
    change it to 128M or 256M

    - then restart Apache

    or contact with your web-hosting

    or try with
    public_html/.htaccess
    public_html/vbtest/forums/.htaccess
    PHP Code:
    php_value  memory_limit 200M 
    Regards,
    <<<<<<<<

    Leave a comment:


  • Rose123
    replied
    forum is down for more than 5 hours. Please help.

    Leave a comment:


  • TECH4C
    replied
    Thread: Fatal error: Out of memory Step 9 going from 3.8.4 to 4.0.2

    Leave a comment:


  • Rose123
    replied
    I tried reinstalling script again. Insatll was sucessful but cannot access forums
    getting error Fatal error: Call to undefined function construct_phrase_from_array() in /home/myweb/public_html/includes/class_core.php on line 4142
    please help
    Last edited by Rose123; Sun 28 Feb '10, 3:08am.

    Leave a comment:


  • Rose123
    started a topic [Suite] upgrade to 4.0.2 from 4.0.1 forum down pelase help

    upgrade to 4.0.2 from 4.0.1 forum down pelase help

    I am upgrading from 4.0.1 to 4.0.2
    I got this error while installing
    Fatal error: Out of memory (allocated 65536000) (tried to allocate 2900 bytes) in /home/myweb/public_html/includes/class_diff.php on line 146

    please help
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X