Announcement

Collapse
No announcement yet.

error in updrade step 5 to vb 4.0.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Trevor Hannant View Post
    Switch CSS to the database then back out again and see if this works
    Just tried... made sure /clientscript/vbulletin_css was 777 and did a recursive chmod on it.... then went and turned off the option to save css as files and when trying to turn it back on again getting the same errors from adminfunctions_template @ line 913.
    [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

    Comment


    • #17
      If you disable css as files, does it go away?
      Do you have third party addons that add unique css files?

      Comment


      • #18
        Originally posted by Zachery View Post
        If you disable css as files, does it go away?
        Do you have third party addons that add unique css files?
        When switching from 'save as files' back to setting it off, no error message. When turning the option back on then the errors at line 913. Yes, two 3rd-party add-ons that add CSS files.
        [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

        Comment


        • #19
          Try disabling those then resaving

          Comment


          • #20
            Originally posted by Zachery View Post
            Try disabling those then resaving
            Disabled all products, same results.
            [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

            Comment


            • #21
              Originally posted by Trevor Hannant View Post
              Switch CSS to the database then back out again and see if this works
              All my products were disabled before I upgraded. Got the error message anyway.

              SGL.

              Comment


              • #22
                Same for me. All products, plugins and other styles were uninstalled before the upgrade :-(. It doesn't seem to have an impact on the running forum, but I feel very uncomfortable to have such an issue during the upgrade process! Any ideas how to fix that?
                sigpic

                Comment


                • #23
                  Disabling the css as files is sort of a "fix", but impacts on SEO and performance.

                  SGL.

                  Comment


                  • #24
                    I've reported this as a bug. Please confirm the bug in the bug tracker if you experience the same issue:

                    http://www.vbulletin.com/forum/proje...?issueid=36472

                    SGL.

                    Comment


                    • #25
                      Confirmed.
                      sigpic

                      Comment


                      • #26
                        Do I need to run the upgrade again? I had these errors on both sites that I ugpraded to 4.0.2. Will this simply be fixed in 4.0.3 or can we get a patch.

                        Comment


                        • #27
                          This is just horrific in my opinion vb dev team. I know that all of you are busy and that you held off on releasing this version, but this is a bug that should not happen. I have never run into any errors with the VB upgrade process, never in the past. I do not understand what is going on with the development team these days and it is a shame. In my opinion VB 4 is complete crap, if I could downgrade without loosing any of my new data, I would. VB 4.0 is not production ready at all and honestly that is a shame. Internet Brands is ruining this great product and I wish I could personally change it. I am sorry if this upsets some of the members and the development team, I know that you all bust your rears to release these upgrades to the public.

                          ~Mike
                          Founder

                          http://www.sportsrant.com

                          Comment


                          • #28
                            http://www.vbulletin.com/forum/proje...?issueid=36279

                            Does that fix it?
                            Michael Biddle - Follow me on Twitter!

                            Comment


                            • #29
                              Yes that temporary fix does work, but that is not my point Michael. This has never happened in the past and this is not the first issue with the 4.* version.... I think that this is just terrible and the old vb management would never have let this happen or any of the other bugs.
                              Founder

                              http://www.sportsrant.com

                              Comment


                              • #30
                                Originally posted by msimonds View Post
                                This is just horrific in my opinion vb dev team. I know that all of you are busy and that you held off on releasing this version, but this is a bug that should not happen. I have never run into any errors with the VB upgrade process, never in the past. I do not understand what is going on with the development team these days and it is a shame. In my opinion VB 4 is complete crap, if I could downgrade without loosing any of my new data, I would. VB 4.0 is not production ready at all and honestly that is a shame. Internet Brands is ruining this great product and I wish I could personally change it. I am sorry if this upsets some of the members and the development team, I know that you all bust your rears to release these upgrades to the public.

                                ~Mike
                                Absolutely agree with your post...

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X