Announcement

Collapse
No announcement yet.

4.0.1 to 4.0.2 CMS data now gone?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edwin Brown
    replied
    Originally posted by nforums View Post
    Just updated from 4.0.1 to 4.0.2 and now my CMS index page comes back with "There is no content in this section
    ."

    where as previously it worked fine.
    Please enter a support ticket with an admin login, and PM me with the number

    Leave a comment:


  • x626xblack
    replied
    Would love to see why this is and how it is avoided. This is the one issue keeping me from going to 4.0.2
    I have yet to see any of the new 4.0.2 bugs or issues met with any response other than "Is that in the bug tracker"...... "has it been closed in the bug tracker"...... Well i do not know.... perhapse if there was a list that showed what was closed instead of "Plus 250 other bugs" we might know.... Not easy to search all the bugs when the search feature is not exactly the easiest place to find or search...

    How about some answers instead of more questions.....

    Leave a comment:


  • nforums
    replied
    Yep the data is still there, just not displaying after the upgrade at all.

    Leave a comment:


  • RedHacker7
    replied
    Originally posted by nforums View Post
    Just updated from 4.0.1 to 4.0.2 and now my CMS index page comes back with "There is no content in this section
    ."

    where as previously it worked fine.
    This is not good

    Leave a comment:


  • Reeve of Shinra
    replied
    Its a feature!

    Can you see the data in the tables by looking at them in phpmyadmin?

    Leave a comment:


  • Michael Tsai
    replied
    Oh, no!

    Leave a comment:


  • nforums
    started a topic [Suite] 4.0.1 to 4.0.2 CMS data now gone?

    4.0.1 to 4.0.2 CMS data now gone?

    Just updated from 4.0.1 to 4.0.2 and now my CMS index page comes back with "There is no content in this section
    ."

    where as previously it worked fine.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X