Announcement

Collapse
No announcement yet.

4.0.1 to 4.0.2 CMS data now gone?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by nforums View Post
    Sorry I've already removed vBulletin and in the process of transferring to something else.

    Best of luck in the future however!
    Wow really? Just curious what are you changing to?

    Are you sure it wasnt just some silly option like having the sections published?

    Comment


    • #17
      Originally posted by nforums View Post
      Just updated from 4.0.1 to 4.0.2 and now my CMS index page comes back with "There is no content in this section
      ."

      where as previously it worked fine.
      I've got the same problem - main page without any articles, although I see it in database.. I have all articles with comments in Articles' forum, but links in the first posts are invalid. The wouldn't be any problem if I had all articles content in forum.

      Comment


      • #18
        The Front Page


        There is no content in this section

        Comment


        • #20
          Thanks for the heads up on that, Trev!
          Please keep up... til you're ready to lead!

          Comment


          • #21
            Try going into permissions and make sure all permissions for the CMS are correct. that should fix everything. Some of mine were not showing until i addressed that issue.



            Comment


            • #22
              On your CMS PAGE- FIND THE PENCIL ICON (EDIT)

              Click it, then on the left side, under section information, CONTENT FROM, then select INCLUDE SUB-SECTIONS. That's what fixed it for me.
              Attached Files

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X