Announcement

Collapse
No announcement yet.

(during upgrade) vBulletin blog may already be installed. Please contact vBulletin su

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] (during upgrade) vBulletin blog may already be installed. Please contact vBulletin su

    anybody seen this and know why or what ? saves time to get the ppl with the license pass to contact me and me support

    thanks

  • #2
    What version are you upgrading from and to? Did you have vB Blog in the version you were previously running? Did you attempt to upgrade your forum previously or experience an error during the upgrade and re-run a script?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      to full suite from 3.8.4 from 3.7.4 (as advised) disable all addons, not sure about blog version, had a long wait on step 12 earlier, but that came out well, no rerun, well yes total re-run after total roll back after geting the same error earlier

      (roll back as in restore total database to latest back up)
      Last edited by able; Tue 2 Feb '10, 4:38am.

      Comment


      • #4
        When you rolled back to your backup, did you import to a new database or over the top of the current one? If the latter, can I suggest restoring your 3.7.4 database to a new database then doing the upgrades there first.
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment


        • #5
          will try this in the mrning, the board is to busy during these hours (and night) to do anything now

          thanks

          Comment


          • #6
            I'm having the exact same issue described above.

            After problems with the CMS showing a blank page & all suggestions [apart from doing a clean install to an empty database] failing to resolve it I went back to square one.

            I created an empty database on one of my domains, then imported a database backup from my live [v3.8.4 PL2] forum.

            Then did a clean install of v3.8.4 PL2 to a test folder, logged into the admincp & uninstalled [not disabled] all plugins & deleted all styles bar the default.

            I then deleted the v3.8.4 PL2 install completely leaving an empty folder & uploaded v 4.0.1, ran the installer & went down the upgrade route.

            I've got to Step 5 - Install/Upgrade Blog and get this message:

            vBulletin Blog may already be installed.Please contact vBulletin support

            I've never had a vBulletin blog installed, even on my v3.8.4 PL2 live site, so this has me totally confused

            At this rate I'm seriously tempted to leave vBulletin v4 well alone as there seem to way to many bugs still

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X