Announcement

Collapse
No announcement yet.

revert to 3.8.4 from 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] revert to 3.8.4 from 4.0

    Is there any way to revert? I am sick of staying logged in problems by my users (yes I changed the cookie prefix, still problems) and the drastic drop in traffic ever since I installed it in december. I prefer to run 3.8.4 untill I can't run it any more then check my options (and see if 5.0 ts released).

  • #2
    Upload the vb 3.8.4 files and use your backup you took before you upgraded.
    s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

    Comment


    • #3
      So I can only do this by losing a months worth of posts and new members?????

      I know I can do that, but it would be nice to be able to do ti eithout losing a month.

      Comment


      • #4
        the only way to get back to 3.8 is to upload a compatible database
        4.0 isn't backwards compatible

        sorry
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment


        • #5
          I REALLY hate vbulletin for this, I tried updating a running test 3.8.4 database with the fresh 4.0 but it will not work. I wonder if its possible to go to any other forum from 4.0 then that forum to 3.8?

          Comment


          • #6
            No version of vBulletin has been backwards compatible where database changes have been made - this is not new to 4.0.
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - "Quick Route" Interface...

            Comment


            • #7
              Normally it would not bother me but this buggy, can't stay logged in, back a$$wards search, version is an exception. Not sure what I'm going to do now, but giving vbulletin money for this is not an option......I have a month left on my 3.8 contract.

              Comment


              • #8
                Regarding logging in problems, have you tried changing the cookie prefix? Do you have problems on this site staying logged in?
                Vote for:

                - *Admin Settable Paid Subscription Reminder Timeframe*
                -
                *PM - Add ability to reply to originator only*
                - Add Admin ability to auto-subscribe users to specific channel(s)
                - "Quick Route" Interface...

                Comment


                • #9
                  Well I stated in my first post

                  (yes I changed the cookie prefix, still problems)
                  I don't have the problems personally but some of my staff, my top admin, and a number of the members.

                  The new version is not well recieved at all either.

                  I also know there are a lot of people having the staying logged in problems, many have posted about it, its not an isolated problem.

                  Comment


                  • #10
                    Is there anyway at all to do this? I want to go back to 3.8. Can we do this manually (copy from table to table)?

                    Comment


                    • #11
                      workflow for reveting?

                      if i have backups and old software, do i have to go back to the last copy that i could install from scratch and then go through all the upgrade processes to get to 3.8.4?

                      Comment


                      • #12
                        how will the license function if we try to do this? i now have a 4.0 publishing suite license, is it backwards compatible with a new install of 3.74? or will my old license work with the old software?

                        Comment


                        • #13
                          Your 4.x license covers usage of lower versions.
                          s.molinari - I would like to ask all customers to definitely feedback issues with the software and be specific with the issues, but to basically suck-up what happened in the past and try to just look forward.

                          Comment


                          • #14
                            I have been trying and have gotten to where the forum looks good and seems to function fine, but it still shows as database 4.0 and I get this error in the admin panel

                            Database error in vBulletin 4.0.1:
                            Invalid SQL:
                            SELECT COUNT(*) AS count
                            FROM attachment AS attachment
                            INNER JOIN post AS post USING (postid)
                            WHERE attachment.visible = 0;
                            MySQL Error : Unknown column 'postid' in 'from clause'
                            Error Number : 1054
                            Request Date : Wednesday, January 27th 2010 @ 11:32:31 AM
                            Error Date : Wednesday, January 27th 2010 @ 11:32:31 AM
                            Script : http://www.xxx.com /forum/cpanel/index.php?do=home
                            Referrer : http://www.xxx.com/forum/cpanel/index.php

                            Comment


                            • #15
                              The database structure, the PHP, the CSS and the HTML of 4.0 is way different than 3.x. What you're asking is similar to going back to analog TV while still expecting to get shows made for digital only.
                              ~ Life isn't always fair, but you can be. ~

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X