Announcement

Collapse
No announcement yet.

Upgrade error (from 4.0 to 4.0.1)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TheLastSuperman
    replied
    Originally posted by vlastanovak View Post
    Changed it over and I'm still getting the error message at step 7.

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32768 bytes) in /home/sixaxis1/public_html/forums/includes/class_diff.php on line 163

    What's going on?
    It seems your host has some sort of session limit in place? You need to get the right person on the phone who knows about the server to ask them what's going on there, they should know by the out of memory comment something is up. And fyi to some above not all host allow you to use a php.ini file or it's just for them to be tinkering with however if it's not in the php.ini you better bet they have some stuff in place to let you only do what they want you to do. If they were no help then I suggest moving hosts...

    HostGator / LiquidWeb / JustHosting are some that come to mind and have heard great things about all three yet someone else might have a horror story just like some do with new cars on occasion .

    Mike

    Leave a comment:


  • vlastanovak
    replied
    Changed it over and I'm still getting the error message at step 7.

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 32768 bytes) in /home/sixaxis1/public_html/forums/includes/class_diff.php on line 163

    What's going on?

    Leave a comment:


  • vlastanovak
    replied
    What line do I need to add to my php.ini file in order to increase the memory limit from 64 to 150?

    At the moment, my file only has one line that I used to turn global registers on.

    Leave a comment:


  • helios84
    replied
    Originally posted by thunderclap View Post
    Just re-run the upgrade.php and that should fix the problem.
    thank, work fine for me

    Leave a comment:


  • xsquid
    replied
    Thank you op, that fix did it for me.

    Leave a comment:


  • bigjosh359
    replied
    Same here and my host will not help me with the issue.

    Leave a comment:


  • i-israeli.co.il
    replied
    Originally posted by elevenoone View Post
    I resolved this by doing a little more searching.
    I found this thread.
    http://www.vbulletin.com/forum/showt...d-62914560%29-!!!

    I found the php.ini file in my root directory,downloaded it,edited the php memory limit from 64 to 150,reupped php.ini then restarted the upgrade process.
    The error was nowhere to be found and the upgrade had no more speedbumps. Hopefully this will help anyone having the same problem.
    I don't have any php.ini file
    Maybe you can point it out for me?

    Leave a comment:


  • elevenoone
    replied
    I resolved this by doing a little more searching.
    I found this thread.
    http://www.vbulletin.com/forum/showt...d-62914560%29-!!!

    I found the php.ini file in my root directory,downloaded it,edited the php memory limit from 64 to 150,reupped php.ini then restarted the upgrade process.
    The error was nowhere to be found and the upgrade had no more speedbumps. Hopefully this will help anyone having the same problem.

    Leave a comment:


  • thunderclap
    replied
    Just re-run the upgrade.php and that should fix the problem.

    Leave a comment:


  • AliMadkour
    replied
    me too!

    Leave a comment:


  • Elyk
    replied
    Getting the same error - just ran the upgrade again and it completed.

    Leave a comment:


  • elevenoone
    started a topic [Forum] Upgrade error (from 4.0 to 4.0.1)

    Upgrade error (from 4.0 to 4.0.1)

    Help plz.
    Step 5
    Code:
    Fatal error:  Out of memory (allocated 59768832) (tried to allocate 3921 bytes) in /home/*****/public_html/forum/includes/class_diff.php on line 146
    line 146:
    return implode('|', $row);
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X