Announcement

Collapse
No announcement yet.

Can't download attachments past 2mb - VB staff can't help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    @golg : I'm not happy with vBulletin customer support either! The biggest problem is, at my opinion, that they don't even read my questions!
    Last edited by cvn; Wed 20 Jan '10, 9:58pm.

    Comment


    • #17
      Originally posted by golg View Post
      Hi,
      Thanks for the suggestions on attachments. I have moved them all from the DB to the filesystem and now they download as should.

      I wish VB would have really listened to my problem instead of just copying/paste answers to issues and then asking me to file a bug report...This is a paid for product, not an opensource one where customers should be required to file their own bug reports.

      Anyway, thanks again for the help.
      Couldn't agree more.
      Originally posted by zachery
      golg, its our operating proceedure to check everything out, that isn't normal by a long shot and leads us to believe that it is an issue with the server. Honestly I've never even heard of an issue like yours until I saw your thread and ticket.
      it's been reported here a number of times... even while in test. It appears that with VB4, file system is a must!
      ______________
      Regards

      Kit
      www.ecofitonline.com

      Comment


      • #18
        Originally posted by cvn View Post
        @golg : I'm not happy with vBulletin customer support either! The biggest problem is, at my opinion, that they don't even read my questions!
        I believe it's the other way round.

        it's true they are really sluggish to reply (but that's because high volume of requests),
        they do try to solve things by working with you at first.

        but once it comes down to a really problematic case, they'd ask access to your server.
        after that, you can just sit back and relax.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X