I've tried searching multiple ways, since I'm sure this has been asked and answered but nothing is coming up.

I'm trying to upgrade from 3.84 to 4.0.

Was able to get through the upgrade (with problems) to the alpha 4.0. And understand it is going to go through each and every iteration along the way, but I can't get to the next round because I'm getting this error

Warning: Cannot modify header information - headers already sent by (output started at /home/content/a/m/e/americanmommy/html/forums/includes/config.php:1) in /home/content/a/m/e/americanmommy/html/forums/includes/functions.php on line 3736

Warning: Cannot modify header information - headers already sent by (output started at /home/content/a/m/e/americanmommy/html/forums/includes/config.php:1) in /home/content/a/m/e/americanmommy/html/forums/includes/functions.php on line 3737