Announcement

Collapse
No announcement yet.

Quick Question regarding 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Sorry about that, had the wrong clipboard

    Leave a comment:


  • Jerz
    replied
    http://www.vbulletin.com/docs/html/m...atabase_backup

    Leave a comment:


  • EuroBeat
    replied
    Not Found
    The page you're looking for could not be found or does not exist.

    Please use the search to find what you're looking for or ask for help on the community forums.

    Leave a comment:


  • Zachery
    replied
    http://www.vbulletin.com/docs/html/manual_backup

    Leave a comment:


  • captainron19
    replied
    Is there a specific section in the Admin CP to do the backups?

    Leave a comment:


  • Zachery
    replied
    You should be able to just upgrade to vBulletin 4. Make sure you backup and disable your third party addons

    Leave a comment:


  • captainron19
    started a topic [Forum] Quick Question regarding 4.0

    Quick Question regarding 4.0

    I must say I have been a little delinquent in the upgrading of my forum to newer versions. I am currently running V 3.71.1 - I just downloaded the 4.0 version. Am I ok to go ahead with that install or do I need to upgrade to a previous version and then install the 4.0?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X