Announcement

Collapse
No announcement yet.

vBulletin 4: Minimum System Requirements

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin 4: Minimum System Requirements

    The system requirements for vBulletin 4 are higher than vBulletin 3 and are as follows:
    • Minimum:
      • PHP: 5.2.0
      • MySQL: 4.1.0
    • Recommended
      • PHP: 5.2.6 - 5.3.x (5.4 only supported with vBulletin 4.2.2)
      • MySQL: 5.0.19 or newer
    • Third-Party
      • cURL
    From the FAQ.
    Last edited by Wayne Luke; Fri 17th Jan '14, 11:34am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X