Announcement

Collapse
No announcement yet.

Upgrade error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wilburshere
    replied
    nice disabled all plugins

    worked great i only wish i read this before i upgraded the other one of my forums

    cheers

    Leave a comment:


  • Sevo
    replied
    found the answer and it worked

    http://www.vbulletin.com/forum/showt...r-upgrade-to-4

    Leave a comment:


  • Sevo
    replied
    Originally posted by Trevor Hannant View Post
    Have you disabled all your plugins and products?
    Hello I am getting the same errors as above. how do I disable the plugins if I cant get into the admin control panel

    any thoughts on this would be greatly appreciated

    thank you

    Leave a comment:


  • Trevor Hannant
    replied
    Have you disabled all your plugins and products?

    Leave a comment:


  • Battle_Ring
    started a topic [Forum] Upgrade error

    Upgrade error

    Upgrading from the latestest 3.8 to 4.0 forum

    Im getting this

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Warning: fetch_template() calls should be replaced by the vB_Template class in [path]/includes/functions.php on line 3895

    Unable to add cookies, header already sent.
    File: /home/wholesal/public_html/biggestloserfans.com/test/includes/class_core.php
    Line: 4372

    I cant even log into my admin area because all i get is these errors
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X