Announcement

Collapse
No announcement yet.

Needing to upgrade from 3.8.4 patch 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    The highest version of php you can use with vBulletin 3.8.11 (the final version of vB3) is php 7.1.

    So if your host is insisting on php 7.2, your only option will be vBulletin 5.

    We can carry out the vBulletin upgrade for you as a paid service.

    Leave a comment:


  • Texas-Hunter
    replied
    WOW, the silence is Deafening...

    Leave a comment:


  • Texas-Hunter
    started a topic Needing to upgrade from 3.8.4 patch 2

    Needing to upgrade from 3.8.4 patch 2

    I just wanted to ask a quick question. So I have 3.8.4 patch 2 I think. Well my host is going to 7.2 here in a month or so. So what is a good stable version I can go to without a lot of trouble and have to continue to upgrade over the next few years or should I go all in with 5? Also I do not have the time to do these upgrades is there a service I can pay to have this done somewhere?

    TIA

Related Topics

Collapse

Working...
X