Announcement

Collapse
No announcement yet.

Thumbnails no more crated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ik7jwy
    replied
    Ok, thanks. Some days ago I purchased the upgrade to VB5 Connect. In the next days I'lll purchase the professional upgrade service. I think this will fix the problem.

    Leave a comment:


  • Wayne Luke
    replied
    What is the output of the File Upload diagnostic under Maintenance -> Diagnostic. Though I heavily suggest upgrading to least vBulletin 3.8.11 and PHP 7.1 more up to date PHP libraries, including GD.

    Leave a comment:


  • ik7jwy
    replied
    Sorry for my delay.
    The processing library is GD

    Leave a comment:


  • Wayne Luke
    replied
    What is the Image Processing Library set to under Settings -> Options -> Image Settings?

    Leave a comment:


  • ik7jwy
    replied
    Originally posted by Wayne Luke View Post
    What is the result of clicking on the link for "Not OK" in your screenshot? Do you get the image or an Invalid URL error?
    I get the image, not an invalid URL error.
    When I add an attachement to the post, it is regularly uploaded, but the thumbnail is not created. The thumbnail is created only if the uploaded image is very small. This started happening from early February for no apparent reason.
    Last edited by ik7jwy; Fri 12 Feb '21, 10:04pm.

    Leave a comment:


  • Wayne Luke
    replied
    What is the result of clicking on the link for "Not OK" in your screenshot? Do you get the image or an Invalid URL error?

    If an attachment no longer exists, it can provide a link like that.

    Leave a comment:


  • ik7jwy
    replied
    Thanks for answer. The server is running under PHP 5.4.45. I know that version3 is now end of life, but until a few days ago, thumbnails were created without problems. Is it the beginning of the end ? Any suggestions on what I might check ?
    Last edited by ik7jwy; Mon 8 Feb '21, 4:33am.

    Leave a comment:


  • Mark.B
    replied
    What version of php is your server running on?

    vBulletin 3.8.6 will not work with later versions of php. I think it will need to be php 5.3 or below for 3.8.6.
    vBulletin 3.8.11 will run php up to version 7.1.
    Beyond that, vBulletin 3 is now end of life so the support we can provide may be limited by that.

    Leave a comment:


  • ik7jwy
    replied
    just to explain better the problem, I add the picture in attachment
    Attached Files

    Leave a comment:


  • ik7jwy
    started a topic Thumbnails no more crated

    Thumbnails no more crated

    HI,

    as of a few days ago my forum ( www.hamradioweb.org/forums under vbulletin 3.8.6) no longer creates thumbnails of graphic attachments. This appears to happen if the attached file exceeds a certain size (very small). But until a few days ago thmubnails were created without problems. There were no changes in the forum setup. What could be the problem ?
    Last edited by ik7jwy; Sat 6 Feb '21, 2:18am.

Related Topics

Collapse

Working...
X