Announcement

Collapse
No announcement yet.

Vbulletin 3.8 with PHP 5.6:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin 3.8 with PHP 5.6:

    Hello all,

    I have an ubuntu 18.04 server with PHP 5.6. I want to install version 3.8, but getting the errors listed below. What can I do to fix this?
    I tried to uncheck the option magic quotes to set off in php.ini file, but still get the same error.


    ( ! ) Deprecated: Function set_magic_quotes_runtime() is deprecated in /var/www/html/includes/class_core.php on line 1644


    ( ! ) Deprecated: Non-static method vB_Shutdown::init() should not be called statically, assuming $this from incompatible context in /var/www/html/includes/class_core.php on line 2532


    ( ! ) Strict standards: Non-static method vBulletinHook::init() should not be called statically in /var/www/html/install/init.php on line 212


    ( ! ) Strict standards: Non-static method vBulletinHook::fetch_hook() should not be called statically in /var/www/html/includes/adminfunctions.php on line 399


    ( ! ) Strict standards: Non-static method vBulletinHook::init() should not be called statically in /var/www/html/includes/class_hook.php on line 118

    1 0.0050 247104 {main}( ) .../install.php:0
    2 0.0072 249048 require_once( '/var/www/html/install/installcore.php' ) .../install.php:59
    3 0.0086 250680 require_once( '/var/www/html/install/init.php' ) .../installcore.php:25
    4 0.0091 358488 vB_Registry->vB_Registry( ) .../init.php:44
    5 0.0091 359352 vB_Input_Cleaner->vB_Input_Cleaner( ) .../class_core.php:2529
    1 0.0050 247104 {main}( ) .../install.php:0
    2 0.0072 249048 require_once( '/var/www/html/install/installcore.php' ) .../install.php:59
    3 0.0086 250680 require_once( '/var/www/html/install/init.php' ) .../installcore.php:25
    4 0.0091 358488 vB_Registry->vB_Registry( ) .../init.php:44
    1 0.0050 247104 {main}( ) .../install.php:0
    2 0.0072 249048 require_once( '/var/www/html/install/installcore.php' ) .../install.php:59
    3 0.0086 250680 require_once( '/var/www/html/install/init.php' ) .../installcore.php:25
    Please Enter Your Customer Number
    New Installation
    vBulletin 3.8.1 Installer
    Customer Number This is the number with which you log in to the vBulletin.com Members' Area
    1 0.0050 247104 {main}( ) .../install.php:0
    2 0.0072 249048 require_once( '/var/www/html/install/installcore.php' ) .../install.php:59
    3 0.0280 438192 require_once( '/var/www/html/install/authenticate.php' ) .../installcore.php:30
    4 0.0293 441640 print_cp_footer( ) .../authenticate.php:171
    1 0.0050 247104 {main}( ) .../install.php:0
    2 0.0072 249048 require_once( '/var/www/html/install/installcore.php' ) .../install.php:59
    3 0.0280 438192 require_once( '/var/www/html/install/authenticate.php' ) .../installcore.php:30
    4 0.0293 441640 print_cp_footer( ) .../authenticate.php:171
    5 0.0294 441872 vBulletinHook::fetch_hook( ) .../adminfunctions.php:399

  • #2
    You will need to upgrade to vBulletin 3.8.11 which is compatible with php 5.6.

    This will require you to purchase an upgrade to your license, to do this select the option to upgrade to a vB4 license. Our sales team can assist with this if required, the cost is $149.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X