Announcement

Collapse
No announcement yet.

IPN Verification Postback to HTTPS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    You need to run your site under SSL. You should upgrade to vBulletin 3.8.11 as well. The versions of PHP supported by vB 3.8.9 are at the end of life and should be considered to be insecure.

    Leave a comment:


  • Kestryll
    started a topic IPN Verification Postback to HTTPS

    IPN Verification Postback to HTTPS

    I received an email from paypal stating I need to update the IPN Postback to HTTPS, I'm sure I'm not the only one.
    I'm running vB 3.8.9, does anyone know what specifically I need to change and where?

    Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X