Announcement

Collapse
No announcement yet.

Help with tools.php version!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with tools.php version!

    I have upgraded many times over the years and, upon locking myself out of admin.php due to a cookie path issue, I understand tools.php 3.6.2 ("Copyright ©2000–2006") will not work to fix current version 3.8.2 (Copyright ©2000-2009) ??? Customer # works (avail upon request) but otherwise nothing happens.

    Any way to get a latent copy of tools 3.8.2?? Am considering upgrade (new purchace?) but have version dependant mods that are no longer supported, available.

    Any help appreciated!!

  • #2
    tools.php is contained in the "do not upload" folder of every download. So to get the copy for 3.8.2, simply download a fresh copy of the 3.8.2 files from the members area.

    Note that 3.8.2 is old, unsupported, and has unfixed security issues. You should upgrade your license to a vB4 license, this costs $149 and will give you access to the latest version of vB3, which is 3.8.10.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      THX! Have been busy . . . will try suggestions let you know!!!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X