Announcement

Collapse
No announcement yet.

vB 3.6 style on vB 3.8?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 3.6 style on vB 3.8?

    I found a very nice vb3.6 style/skin but will it work on vb3.8 and not cause issues?

    Thanks

  • #2
    Maybe, maybe not, it depends on how much they modified the templates as opposed to just colours.

    There are a lot of differences between the two.
    Baby, I was born this way

    Comment


    • #3
      There were so things broken but I've managed to fix some of them, I'd say I'm 60% through fixing it all it's nearly fully compatible with 3.8.9

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X