Announcement

Collapse
No announcement yet.

Tried to upgrade but now Fatal error: require_once() [function.require]: Failed opening required

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tried to upgrade but now Fatal error: require_once() [function.require]: Failed opening required

    Hello, I just tried to install the 3.8.9 security patch, and my forum broke. I get the errors :

    Warning: require_once(/home2/*****/public_html/includes/init.php) [function.require-once]: failed to open stream: No such file or directory in /home2/*****/public_html/forums/global.php on line 33

    Fatal error: require_once() [function.require]: Failed opening required '/home2/thecanna/public_html/includes/init.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/*****/public_html/forums/global.php on line 33

    I then uploaded files I have from backup to try and fix the error, but the forum still gives same errors. All the files are in proper place, I don't see how the paths could be incorrect ? Please help ! I am using php 5.3, running version 3.8.7 forum has been running smoothly for many years up until now. Thank you,
    Steve
    Last edited by RobH; Tue 4 Oct '16, 10:34pm.

  • #2
    Okiedokie, never mind, I fixed it
    I uploaded new non-image files from a fresh download of 3.8.7, everything seems fixed, yay !

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X