Announcement

Collapse
No announcement yet.

Upgrading 3.8.7 & PHP 5.4+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading 3.8.7 & PHP 5.4+

    Can someone help? Sorry if this has been covered.

    I'm a 3.8.7 PL6 user with PHP 5.3.29. I want to upgrade to 3.8.9 but I see I need PHP 5.4 or better.

    What is the best procedure to get both of these upgraded?

    1. Should I upgrade PHP to 5.6 first and then vb 3.8.7 to 3.8.9 or the reverse?

    2. If I just upgrade to PHP 5.6 first will vb 3.8.7 still work or will it break?

    Thanks for any guidance.

  • #2
    You need to upgrade php first as the upgrade won't run without it.
    You may find some things break so it is best to do the two pretty close together and keep the board closed while you're doing it.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X