Announcement

Collapse
No announcement yet.

Getting plugin errors even when I uninstall a plugin -- how?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting plugin errors even when I uninstall a plugin -- how?

    i have vbulletin 3.8.7 on a server running php 5.2. i have some third party plugins installed that are no longer supported, and today i started getting the following error:

    Site error: the file /home/informed/public_html/plugins/advertise_plugins.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

    i uninstalled the plugins via SQL (using queries like


    UPDATE plugin SET active=0 WHERE pluginid='XXXX';

    )

    i confirmed that the plugins are inactive in mysql,yet the error remains. how can the error remain even when the plugin is deactivated? any ideas?

    i know third party plugins are not supported here, but any advice would be appreciated -- i'm desperate and don't know what to do.


    A revenue-sharing guitar learning community. Learn with us, and earn with us!

  • #2
    This is why you should not try and shortcut functionality by just "running a query".

    It generally does not work like that, in this case they are not actually deactivated yet - you must rebuild the datastore as well.

    In the ACP, disable an active plugin, and then re-enable it again, that should rebuild all the entries.
    Baby, I was born this way

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X