Announcement

Collapse
No announcement yet.

Abandoned program causing vBulletin errors - Forum works fine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Abandoned program causing vBulletin errors - Forum works fine

    I had a small program install in my Forum. At some point the admin person at the time delete some of the parts of it leaving me to get some vBulletin database errors. Has no effect on the actual running of the Forum.

    Database error in vBulletin 3.8.5:

    Invalid SQL:

    SELECT languageid,
    phrasegroup_global AS phrasegroup_global,
    phrasegroup_user AS phrasegroup_user,
    phrasegroup_messaging AS phrasegroup_messaging,
    phrasegroup_postbit AS phrasegroup_postbit,
    phrasegroup_infractionlevel AS phrasegroup_infractionlevel,
    phrasegroup_dto_showcase AS phrasegroup_dto_showcase,
    phrasegroup_dto_core AS phrasegroup_dto_core,
    options AS lang_options,
    languagecode AS lang_code,
    charset AS lang_charset,
    locale AS lang_locale,vu
    imagesoverride AS lang_imagesoverride,
    dateoverride AS lang_dateoverride,
    timeoverride AS lang_timeoverride,
    registereddateoverride AS lang_registereddateoverride,
    calformat1override AS lang_calformat1override,
    calformat2override AS lang_calformat2override,
    logdateoverride AS lang_logdateoverride,
    decimalsep AS lang_decimalsep,
    thousandsep AS lang_thousandsep
    FROM language
    WHERE languageid = 1;

    MySQL Error : Unknown column 'phrasegroup_dto_core' in 'field list'
    Error Number : 1054

    The question is how and where do I delete the remaining parts of DTO Showcase without causing any issues?

    Thanks for any help.

    Sherry

  • #2
    The best solution would be to contact DTO directly. http://www.drivethruonline.com/support/

    Comment


    • #3
      Thank you. I did contact them, however, they no longer respond. The last posts on their Forums seems to be in the 2012 era. Would you happen to know of any other way I can delete this program? Thx

      Comment


      • #4
        I still have this active issue. Can anyone help me on how to stop the problem.Appreciate help from one of the admins. Thank you, Sherry.

        Comment


        • #5
          Look in the ../includes/xml folder for any old XML files related to the product, and delete them.
          Baby, I was born this way

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X