Announcement

Collapse
No announcement yet.

3.8.8 won't run on a 'later' spec server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.8.8 won't run on a 'later' spec server

    I am trying to move a vBulletin 3.8.8 to a new server running MySQL 5.6.23 and PHP 5.5.18.
    It won't run; the generic vBulleting error splash screen displays inviting me to check the domain.

    The notes on the version download page state 3.8.8 requires php 5.2.0 or greater and MySQL 4.0.16 or greater.
    Are there any other issues I should be aware of?

    Thanks.

  • #2
    You need vbulletin 3.8.9 for PHP 5.5 max PHP5.4 for 3.8

    Comment


    • #3
      As Donald states, you'll need vB 3.8.9 if you're running php 5.6.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Many thanks!

        Comment


        • #5
          Originally posted by chrismk View Post
          I am trying to move a vBulletin 3.8.8 to a new server running MySQL 5.6.23 and PHP 5.5.18.
          It won't run; the generic vBulleting error splash screen displays inviting me to check the domain..
          What generic error exactly is this referring to ?

          While you really need 3.8.9 for php 5.6, I cannot think of anything that would actually cause it to fail with error screens.
          Baby, I was born this way

          Comment


          • #6
            Thanks Paul.

            You were right.
            I got back on to the hosting company relaying what you said and they found a connection error!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X