Announcement

Collapse
No announcement yet.

Customer's using 3.8 can't upgrade to 3.9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customer's using 3.8 can't upgrade to 3.9

    I am using VB 3.8. It fits my needs for my community perfectly fine and has for the last several years. However, the recent updates for VB 3.8 are not accessible for clients that are just using 3.8. In order to acquire the required updates for 3.9 and my server moving to php 5.5 I would need to buy VB4 upgrade license. What options do customers have that are just using vb 3.8? I understand VB 3 is an older software but it's perfectly fine for me.

    Thanks
    BlackxRam

  • #2
    I could really use some advice. Is there any member of the staff that would be able to assist me here?

    Thanks.

    Comment


    • #3
      You already mentioned the only option, upgrade to a vB4 licence (you can still use vB3 with it).

      I suppose you could also upgrade to a vB5 licence, but that would just cost more for the same vB3 access.
      Baby, I was born this way

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X