Announcement

Collapse
No announcement yet.

Trying to use Impex but...what's the pass code?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trying to use Impex but...what's the pass code?

    So I decided to revisit Impex after several years to do some database merging; looks like it's gone open source now.

    Anyhow, I installed it, and hit a roadblock: the pass code screen. Before, it used to be my vBulletin customer number- however, that doesn't work.

    http://i.imgur.com/Nrs1FIb.png

    What 'pass code' is it referring to?

  • #2
    Should be blank. Just click the submit button.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Should be blank. Just click the submit button.

      Nothing happens when I hit "Continue".

      Am I in the right pathway? I uploaded the Impex files to my root.

      domain.com/vbimpex-master/index.php?do=login

      Comment


      • #4
        The install wouldn't have changed. The impex directory needs to be renamed impex and uploaded into your vBulletin forum directory. You should also be using vBulletin 4.2.2.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          The install wouldn't have changed. The impex directory needs to be renamed impex and uploaded into your vBulletin forum directory. You should also be using vBulletin 4.2.2.

          Sorry, but that's not helping. I still can't get pass this damned "pass code" screen. I've always been using vBulletin 3.8.7 and have merged and imported databases successfully for the past 6 years.

          Comment


          • #6
            As far as I am aware the passcode should be blank. It could be #CUSTOMERNUMBER#. I suggest editing the source code and removing any hash so a blank works.

            One thing about open sourcing ImpEx, is that is not supported anymore either. The only version it was supported on recently was 4.2.2.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Actually, we configured it to have a customizeable password. I'll probably write a better introductory during the next week. /*
              ###
              # Set this to some unique value. This value will be required as a password when entering the impex system.
              # If this is left blank you will not be able to access the impex system
              ###
              */

              $impexconfig['passcode'] = 'test';

              By default it is test, you should put some semi-secure password in there.


              Comment


              • #8
                Originally posted by Zachery View Post
                Actually, we configured it to have a customizeable password. I'll probably write a better introductory during the next week. /*
                ###
                # Set this to some unique value. This value will be required as a password when entering the impex system.
                # If this is left blank you will not be able to access the impex system
                ###
                */

                $impexconfig['passcode'] = 'test';

                By default it is test, you should put some semi-secure password in there.


                There we go. Thanks a lot!

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X