Announcement

Collapse
No announcement yet.

(The connection was reset) vB 3.8.7 Product Installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • (The connection was reset) vB 3.8.7 Product Installation

    Dear Support.. I am using vBulletin 3.8.7. I recently deleted all my files by mistake, and my host had to recover the whole hosting plan actually to get it all back. After I got everything setup I started to get lots of "Depracated" errors, and found out how to fix it.. After a few days later I found out that its because the server I use is a PHP 5.3 while befor I was using PHP 5.2... Today I was trying to Install the product called "vBExperience" but the Product Installation keeps loading and loading, and at last I get the error on my webpage saying The connection was reset.

    Hopefully I could get some help or info about this.. I am hosted by Godaddy and I know they are not the best when it comes to vBulletin hosting, but I never had any trouble with Installing any Product befor! Let me also include that this Product is the only product that has "The connect was reset" error, and other products are just fine..

    Thank you very much in advance... & Happy New year to everyone
    Last edited by ChiNa; Sun 6 Jan '13, 3:57pm.
    Check some of my work on vBulletin.org by CLICKING HERE!
    I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

  • #2
    Is there anything in your error_logs (if you don't know where they are, ask your host)?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Is there anything in your error_logs (if you don't know where they are, ask your host)?
      Well bad news about my logs, I had them disabled.. So I had to enable it again, but I totally forgot how to. Now my host told me that the next log will be registered the 13th-jan-2013.. So I will have to wait till that.... But not to confuse you guys, A few mins after my last reply about the logs, I found something in here: http://support.mozilla.org/en-US/questions/767877

      A user mentioned that after disabling the addon FIREBUG it worked! And I did the same! I simply Disabled the FIREBUG addon which I had installed last week. and it worked! I dont get the error any more and all the products are being installed a lot faster now... Thank you very much anyways Lynne. I guess firebug is affecting alot in firefox....

      I hope this will help others as well using vBulletin...

      Thanks a lot for your reply LYNNE, and Happy New Year.
      Last edited by ChiNa; Sun 6 Jan '13, 4:01pm.
      Check some of my work on vBulletin.org by CLICKING HERE!
      I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

      Comment


      • #4
        Next log ready on the 13th?

        I would go back to your host and tell them you want a log straight away as you are trying to diagnose a software problem.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Originally posted by Mark.B View Post
          Next log ready on the 13th?

          I would go back to your host and tell them you want a log straight away as you are trying to diagnose a software problem.
          Hi Mark, the Issue is finally solved Godaddy is a very hard to understand to be honest and I was also disapointed! I was actually also surprised about the logs that would take so many days to be registered.Thanks for the tip mate..
          Check some of my work on vBulletin.org by CLICKING HERE!
          I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

          Comment


          • #6
            Ah good old GoDaddy!

            Seriously, get another host. GoDaddy hosting does not work well with vBulletin, you will generally continue to have problems.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Originally posted by Mark.B View Post
              Ah good old GoDaddy!

              Seriously, get another host. GoDaddy hosting does not work well with vBulletin, you will generally continue to have problems.
              Hi Mark, Guess what? I started to get the problems again! I finally got tired and asked Godaddy to change our hosting plan from a EU location to a US Based server.

              We paid arround 100 Dollars for the change, and a full year of hosting..... and STILL SAME PROBLEM!


              I guess you are def right about changing host! We have really had enough,,, I realised that for Godaddy its all about the money! Last month we lost some of our files by deleting in a total mistake.. We had to pay 125 dollars to restore it back, and waited 7 days.... And we just paid for a full year, and next year its 199% bye bye from Godaddy..

              I thank you alot for at least giving us the motivation to move from GODADDY!

              Ps, Can you please tell us what host will be good for a Godaddy website, Any suggestions?

              Regards China
              Check some of my work on vBulletin.org by CLICKING HERE!
              I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

              Comment


              • #8
                The connection was reset ........... Finally FIXED..

                Its Finally fixed. I came to report it back if anyone got this problem Installing Products and gets an ERROR in their browser saying:
                We even changed our SERVER and paid 100 Dollars because of this error, we thought it was our server, but we were totally wrong!

                Thanks a lot for the Support on here guys.... And god bless.
                Check some of my work on vBulletin.org by CLICKING HERE!
                I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

                Comment


                • #9
                  Glad you finally got it sorted.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.4 Demo
                  AdminAmmo - My Cloud Demo

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X