Announcement

Collapse
No announcement yet.

Cookies/Log-In Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    After reporting the issues of BH Forums they relized there is an issue on their end & looking into it.

    Comment


    • #62
      Originally posted by blind-eddie View Post
      After reporting the issues of BH Forums they relized there is an issue on their end & looking into it.

      I just got this reply back from them, so I was reading over on your thread on BH.


      Hello,
      I apologize for any troubles you've been having.


      As a temporary work around, you can try looking in to this page.
      http://www.bluehostforum.com/showthr...irects-caching

      I would also try installing a brand new forum on in it's own folder and see if the issue is still happening with the new installation.
      Like I said, they need to understand it's a issue for MANY and related to the server not just us. The quick fix is working for me, but I'd prefer they just solved the problem as wll.

      I'm glad they seem to be looking into it! Let's keep on them so they understand it's important to us as consumers!

      - - - Updated - - -

      blind-eddie: Will you also send this information to BH and post it on your forums there?

      https://www.vbulletin.com/forum/showthread.php/412275-Cache-Issues?p=2364668&viewfull=1#post2364668

      Comment


      • #63
        If their site will let me post, I will...

        - - - Updated - - -

        Their site is messed up worse then ours... I can't post at all there. Sending info in another ticket.

        - - - Updated - - -

        Info sent

        Comment


        • #64
          This is what I got back:

          Hello,
          I apologize for any troubles you've been having.


          This does not appear to be affecting all users. I've just finished some testing on
          several other vBulletin forums, and very few people are experiencing the issue you are seeing.

          None of the ones I tested came back with the issue you are having.

          This tells us it's not an issue with the module or the server.
          mod_file_cache

          I tested another account on the same server as you. No issue.

          If you have another guess to what is causing the issue I'm willing to look in to that.
          I wonder if they are running VB5 or something.

          Comment


          • #65
            I am having this issue also with my forum which started up on December 4. I am also using Blue Host and have for several years. I contacted them by phone. The fellow, after looking through some things and having me do a few things, finally told me it is on VBulletin's end not theirs.

            This morning, I put up a test site with nothing on it and same thing. I have done nothing to my forum for this to occur. I will keep watching to see what happens.

            This is what I received in email from Blue Host:

            Hello, I apologize for any troubles you've been having. As you can see we are not experiencing this issue on our forum. Unfortunately I do not have a solution for this, we have not made any changes to cache control or how cookies are handled or stored. I recommend looking in to VB forums for a solution, I'm not sure why this is happening.

            Comment


            • #66
              It's definitely not a vBulletin issue. This change has been made by the hosts, you'll need to bounce it back to them I'm afraid.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.2 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #67
                All,

                Looks like it's FINALLY been resolved!

                https://www.vbulletin.com/forum/show...=1#post2364839

                Comment


                • #68
                  My personal view: anyone whose host tries to blame the script you are using instead of investigating the issue properly, should be dumped.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.2 Demo
                  AdminAmmo - My Cloud Demo

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X