Announcement

Collapse
No announcement yet.

Cookies/Log-In Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Same, but I tried

    http://stackoverflow.com/questions/1...n-all-browsers

    and

    http://www.anyexample.com/programmin...er_caching.xml

    and they didn't work either. I think it's far more back end than something we can do.


    Someone posted this on a thread in the V4.0 forum:

    Originally posted by George L View Post
    Looks like bluehost is a cloudflare hosting partner http://www.cloudflare.com/hosting-partners - so bluehost may have enabled cloudflare railgun https://www.cloudflare.com/railgun or other tech on servers ??
    Does anyone know anything about this software?

    Comment


    • #47
      I know it didn't work for you, but did you paste those two examples in your header as well? I'd like to try it, just want to make sure I'm putting the code in the appropriate place.

      - - - Updated - - -

      I may have found a fix. Look for "Add No-Cache HTTP Headers" in your admin cp settings. Set it to yes. Still testing, but this seems to be working.

      Comment


      • #48
        I tried the meta tags in the header and the header include.

        And the php thing I put the function in the header include and the second script in the header

        Also, I tried the .htaccess thing and even that doesn't fix my issue. We have multiple accounts and use the quick switch hack and it used to reload the page under the new account and now it still shows the page viewing as though you are on the original account, but you aren't. Even the .htaccess didn't seem to let the page completely reload.

        =(

        - - - Updated - - -

        Originally posted by izzim420 View Post
        I know it didn't work for you, but did you paste those two examples in your header as well? I'd like to try it, just want to make sure I'm putting the code in the appropriate place.

        - - - Updated - - -

        I may have found a fix. Look for "Add No-Cache HTTP Headers" in your admin cp settings. Set it to yes. Still testing, but this seems to be working.
        OH THANK GOD THIS SEEMS TO BE WORKING!!!! You are a gem!!!!!

        Comment


        • #49
          Need to keep this thread open and keep testing it all day. Let me know if you experience any slowdown with your site with this option set to yes. Hopefully this will fix all of our problems.

          Comment


          • #50
            Yes, and for others, it's under the cookies options

            Comment


            • #51
              Suck it hostmonster.

              Comment


              • #52
                Originally posted by izzim420 View Post
                Suck it hostmonster.
                Where is the LIKE BUTTON!

                I know, and normally I LOVE their customer service and support, I just wish they'd put a little more thought into, 'hey we changed something, let's see how that impacted people'.

                But this is working for me. My account switch is working and my posts are showing immediately. So far, no issues.

                Comment


                • #53
                  Thank you for your "quick fix" but, our host needs to correct this issue as well. Busy boards will see high server load.

                  Comment


                  • #54
                    I agree eddie, but for now this is the best fix I could find.

                    Comment


                    • #55
                      I quoted your post & added t over on BH.

                      http://www.bluehostforum.com/showthr...irects-caching

                      - - - Updated - - -

                      Now we are getting errors via logs & get lag spikes intermittently. Image paths are changing to old server(site moved to BH 2 weeks ago)
                      I am at wit's end over this
                      New error... never had it before.
                      Handler for application/x-httpd-php5s returned invalid result code 70007


                      Any of you having these issues?

                      Comment


                      • #56
                        I haven't had anyone complain yet, but We are a fairly small board. Definitely sent that error to the host. I would prefer they fixed the issue as well. Clearly they changed something. They should be able to figure it out.

                        Comment


                        • #57
                          I have a 3.8.1 vBulletin board and I suddenly started having the same problem Tuesday afternoon. My host is Justhost.com, and they have told me no changes were made to the servers. However, the fix mentioned above (izzim420's post-#47) worked fine and my board is restored back to normal. Thanks!

                          Comment


                          • #58
                            Experiencing the same issues on a Hostmonster-hosted 4.2.0 site. I have tried using the no-cache headers to no avail. Searchid is not updating on my New Posts script.

                            Any further assistance is appreciated.

                            Comment


                            • #59
                              From what I have been reading everywhere, BH is saying this issue is caused by users browsers cache... Really? 1000's of people from everywhere are having the same issue all at the same time and those having these issues are hosted through BH & their sister companies.

                              You would think BH would look into this a bit more & realize this issue is due to server configuation.
                              They wont care if they loose 1000's of clients... Those slots will be filled the same day by more people that will also have this issue.
                              I have been with BH for over 6 years & like it here & I really do not want to move but, if BH can't fix these issues then I will be moving to another hosting provider.



                              This is what I get when posting on BH forums

                              The following errors occurred with your submission

                              This forum requires that you wait 90 seconds between posts. Please try again in 15 seconds.
                              This post is a duplicate of a post that you have posted in the last five minutes
                              .

                              I get this over and over

                              Comment


                              • #60
                                I am also disappointed. I LOVE hostmonster and they have always been really good. I sent them comments from a vb4.0 post (users having the same issue) and I got back:

                                I sent hostmonster the comment about the mod_cache setting and got:

                                Hello,
                                I apologize for any troubles you've been having.


                                Unfortunately we are not sure of a way to resolve this.

                                Maybe you can force the browser cache to be cleared on login.
                                http://stackoverflow.com/questions/1...cache-with-php
                                Which I replied and told them meta tags and PHP do not work for this (I tried both)



                                I have also been with them since 2007, so this march will be six years for me. I also really don't want to move. Using the no-cache setting appears to be working for us because we are a small forum with only about 30 users, so I don't think it's a huge drain and I haven't noticed anything being slow.

                                But I still think it's worth it for us to all keep sending in trouble tickets and requests for them to do something. Anyone who is having this issue needs to communicate it to their host.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X