Announcement

Collapse
No announcement yet.

Switched domains, weird problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Switched domains, weird problems

    Click image for larger version

Name:	1.jpg
Views:	1
Size:	85.6 KB
ID:	3725009Click image for larger version

Name:	2.jpg
Views:	1
Size:	18.2 KB
ID:	3725010


    I'm attempting to change the domain of a Vbulletin site - Basically what I did was opened up the SQL file and replaced website1.com with newWebsite.com - and it's causing all sorts of errors.



    What else do I need to do to get it working correctly?



    - - -


    Update:

    I got into the Admincp and "Re-Built" everything I could, and updating the languages seems to have fixed everything.


    What would have caused me to have to do that?
    Last edited by N8_115; Fri 9th Nov '12, 12:05pm.
    N8
    Used Oilfield Equipment | Drilling Rigs For Sale

  • #2
    You opened up the database backup .sql file and changed the domains? You can just do that since the data is serialized. It can mess things up if not done properly which may be what caused your issue.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X