Foum has stopped working giving 404

  • Time
  • Show
Clear All
new posts
  • mr1dul
    New Member
    • Jan 2012
    • 12

    Foum has stopped working giving 404


    I have a vbulleting 3.8.7 patch level 3 installation at its an 2 years old forum

    From the last 5 hours I am getting a 404 page on this forum and the internal threads pages are also giving the same error.

    I have a WordPress installation at and I seriously feel that there is some clash between the htaccess of both the installations.

    I am vbseo and vboptimize installed on the forum and thankfully I am able to access the admincp but again getting a 404 on accessing vbseo.

    Please help.

  • Lynne
    Former vBulletin Support
    • Oct 2004
    • 26255

    Try removing the .htaccess for the wordpress installation and see if it fixes the issue. Then you will know where the problem lies.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help


    • mr1dul
      New Member
      • Jan 2012
      • 12

      Tried it... wordpress and forum both are now giving 404? What to do?


      • Trevor Hannant
        vBulletin Support
        • Aug 2002
        • 24175
        • 5.7.X

        Looks like you've fixed it...
        Vote for:

        - Admin Settable Paid Subscription Reminder Timeframe (vB6)
        - Add Admin ability to auto-subscribe users to specific channel(s) (vB6)


        Related Topics