Announcement

Collapse
No announcement yet.

Maximum MySQL and PHP for 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hartmut
    replied
    Originally posted by bplinson View Post
    Will VB 3.8.5 run ok with newer versions of PHP and MySQL if I decide to upgrade to VB 5?
    If you dont use PHP 5.4.x it should run fine as there is some bug in vBulletin which collides with PHP 5.4.x.

    Leave a comment:


  • ENF
    replied
    Originally posted by bplinson View Post
    I currently run 3.8.5 and am considering upgrading to VB 5.

    My server currently runs:

    PHP 5.1.6
    MySQL 5.0.95

    VB 5 requires

    PHP 5.3.0
    MySQL 5.1.5

    Will VB 3.8.5 run ok with newer versions of PHP and MySQL if I decide to upgrade to VB 5?
    I have at least two vb3.8.x sites running on PHP 5.3.17 and MySQL 5.5.28 without any issue.

    The only other point to consider is plugins or other modifications that could be impacted by PHP 5.3.x -- It's possible, but I've not had any issues yet. It's just something to consider.

    Leave a comment:


  • bplinson
    started a topic Maximum MySQL and PHP for 3.8

    Maximum MySQL and PHP for 3.8

    I currently run 3.8.5 and am considering upgrading to VB 5.

    My server currently runs:

    PHP 5.1.6
    MySQL 5.0.95

    VB 5 requires

    PHP 5.3.0
    MySQL 5.1.5

    Will VB 3.8.5 run ok with newer versions of PHP and MySQL if I decide to upgrade to VB 5?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X