Announcement

Collapse
No announcement yet.

Forum Editor (Some of the buttons missing)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Editor (Some of the buttons missing)

    Hi everyone, Now this is very strange.... today for the first time after a year I have discovered that in some browsers, on my Normal Editor and also on Quick reply. Out of 3 buttons, 2 of them seems to not appear. And its on the TOP RIGHT CORNER...

    I tested it with with 3 diff browsers Internet Explorer, Firefox, and Chrome

    I am only mentioning 3 Buttons, and 2 of them seems to miss! I you take a look all the 3 buttons are there in the image taken on Internet Explorer:


    Here is an image from IE Browser: All buttons intact
    Click image for larger version

Name:	explorer.png
Views:	1
Size:	35.7 KB
ID:	3724631

    Image of Firefox: 1 Button is now missing
    Click image for larger version

Name:	Firefox.png
Views:	1
Size:	34.9 KB
ID:	3724633

    Image of Chrome: On chrome 2 Buttons missing
    Click image for larger version

Name:	chrome.png
Views:	1
Size:	37.7 KB
ID:	3724632


    Now I am stuck here, I really hope I could get some help! Thank you very much in advance
    Check some of my work on vBulletin.org by CLICKING HERE!
    I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

  • #3
    Sir, I bought this PC 1 week ago, and it was few days ago, and I went for the download of these versions the same day. So its not more than a week ago I updated them all.

    Version of Google Chrome ( 21.0.1180.89 m) The LATEST
    Firefox (15.0.1) The LATEST
    Internet Explorer (9) The Latest

    I dont have problems on seeing the buttons on Internet Explorer, Only firefox and chrome!

    Waiting for your reply, thanks in advance
    Check some of my work on vBulletin.org by CLICKING HERE!
    I dedicate my work and passion to those who have helped me and made me become the person I am today! From Coders, Designers to amazing Websites and Forums who always been there for me! Forever Greatfull!

    Comment


    • #4
      IE has a spell check button to invoke IESpell, Chrome and Firefox have browser based spell checkers. This is normal.
      Firefox does not need a spell checker, nor does it use IESpell, so the button isn't shown.
      In vBulletin 3.x, chrome (at the time) did not support wysiwyg editors. So it doesn't have the switch mode button, because it has no mode to switch to.

      Your editors look fine and normal.

      Comment


      • #5
        The "find" button is also missing i9n Chrome when you try to edit templates..

        I use VB4.2 and the latest version of Chrome though previous versions of VBulletin and Chrome have had this issue..
        Attached Files

        Comment


        • #6
          That is normal, Chrome, at the time we developed the find function (webkit/safari) didn't have the ability to do that stuff. Due to that we never coded for it.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X