Announcement

Collapse
No announcement yet.

3.8.4 Patch Level 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fergal
    replied
    Thanks!

    Leave a comment:


  • BirdOPrey5
    replied
    There are unpatched exploits in 3.8.4. It is not wise to use it any longer.

    The only "Safe" version of 3.x to use currently is 3.8.7. If starting a new forum at this point however I would strongly suggest you use 4.x.

    Leave a comment:


  • Ace
    replied
    It's more stable and secure than the ones that came before it, with none of the bug fixes, stability enhancements, or security enhancements of the ones that came after it.

    To be completely up to date, you need to be running the latest version of any software, forum or otherwise.

    Leave a comment:


  • Fergal
    started a topic 3.8.4 Patch Level 2

    3.8.4 Patch Level 2

    I have a licence that allows me to download 3.8.4 Patch Level 2, can you please let me know if this is stable and secure forum software?

Related Topics

Collapse

Working...
X