Announcement

Collapse
No announcement yet.

"Please complete both the subject and message fields." on manual RSS updates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Please complete both the subject and message fields." on manual RSS updates

    Getting this error...

    I have a LOT of RSS feeds on my forum, not sure what is going wrong, this just started.

    Thanks
    John Diver

  • #2
    What templates do you have for importing in the RSS feed manager?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Do you mean content:encoded or description?

      They have all been working fine, I just ran a scheduled task to update them and this happened.

      A lot of people are having the same going by google.

      - - - Updated - - -

      By the way, no RSS feeds are updating at all...
      John Diver

      Comment


      • #4
        Yes, I need to know what you have in the two fields. Title Template and Body Template...

        What you find in a Google Search is pretty irrelevant to solving the issue in this thread here.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          The title is the standard title, the content fields use either content:encoded or simply description - Just standard vbulletin code..

          It was working perfectly before, I have been doing updates all day manually because its not updating automatically, nothing has changed but this error came up.

          Thanks Wayne!
          John Diver

          Comment


          • #6
            Could you please simply humor me and copy the text from the title template and body template into a response? Otherwise, I will have no idea on how to resolve your issue and you will not receive the support you're seeking. Things do not just stop working without change. Something changed somewhere.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              {feed:title}
              {feed:content:encoded}

              And also others have :

              {feed:title}
              {feed:description}
              John Diver

              Comment


              • #8
                Only use content:encoded for feeds with media such as podcasts in them. Are any of your tables crashed and in need of repair?
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  Just checked Wayne, no...no tables crashed.

                  I know you said google is irrelevant but others have got the exact problem and it is a verified bug.

                  Thanks
                  John Diver

                  Comment


                  • #10
                    Well if it is a verified bug, we can't really help until the developers fix the bug. We don't apply coding changes. As it is 3.8.X, your best bet it to upgrade your forums.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API

                    Comment


                    • #11
                      Thanks for the reply, but this is also a bug in 4.x...it hasn't been fixed...
                      John Diver

                      Comment


                      • #12
                        I've been running a 4.x forum on my test server with daily RSS feed imports on a dozen feeds and haven't experience this problem since it was installed 2 years ago.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API

                        Comment


                        • #13
                          Have you tried disabling all your RSS Feeds and then enabling them one at a time to see which one is causing the problem?

                          Please don't PM or VM me for support - I only help out in the threads.
                          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                          Want help modifying your vbulletin forum? Head on over to vbulletin.org
                          If I post CSS and you don't know where it goes, throw it into the additional.css template.

                          W3Schools <- awesome site for html/css help

                          Comment


                          • #14
                            I'm talking about 100+ feeds...That could take a very long time..

                            This is another post from 3.8 - https://www.vbulletin.com/forum/show...message-fields

                            This is from vb4 -
                            http://www.vbulletin.org/forum/showthread.php?t=268391

                            As it says, the feeds show when you do preview feed but not when you run them, so the feeds are working..I have tested about 30 but it took a really long time going through each one..
                            It must be a bug because I always preview feeds before adding them to ensure the content is showing.

                            Thanks

                            - - - Updated - - -

                            BTW, could you PM me who did the avatars for vb support please? Really love them and would like to get one designed
                            John Diver

                            Comment


                            • #15
                              Sorry but bump..
                              John Diver

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X