Announcement

Collapse
No announcement yet.

Thread moderaton.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thread moderaton.

    When registered users are posting threads its telling them there threads are in moderation queue, how do i turn this off?

  • #2
    There two places you can check, the forum itself and the usergroup, check how they are setup
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      I know this but where about via the forum,

      Comment


      • #4
        AdminCP - > Usergroups -> Usergroup Manager -> Edit Usergroup (id: 2) -> Post / Thread Permissions -> Follow Forum Moderation Rules -> Set to Yes

        That sets it globally.



        Dustin
        http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
        http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

        Comment


        • #5
          I have done this and it still hasent worked.

          Comment


          • #6
            You have done what?
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              AdminCP - > Usergroups -> Usergroup Manager -> Edit Usergroup (id: 2) -> Post / Thread Permissions -> Follow Forum Moderation Rules -> Set to Yes

              Comment


              • #8
                Then you need to set the same option per forum.

                Forums & Moderators -> Forum Permissions -> Registered Users (for whatever forum) -> Follow Forum Moderation Rules -> Set to Yes



                Dustin
                http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
                http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

                Comment


                • #9
                  dustin do u have teamviewer to come and help me cause this still wont work.

                  Comment


                  • #10
                    All users posts are always going into moderation or just some users?

                    You've checked the usergroup twice, and saved twice?
                    You've checked the forum settings twice and saved twice?
                    You've checked the forum level usergroup permissions? AdminCP > Forums & Moderators > Forum Permissions on each and every forum/subforum to ensure that the permissions are set correctly?

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X