Announcement

Collapse
No announcement yet.

How to change all users editor to basic - minimum characters issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to change all users editor to basic - minimum characters issue

    Hello,
    I have two problems. The first one is most of the users are getting warning that "The message you have entered is too short. Please lengthen your message to at least 10 characters." even they write something which is more than 10 characters. When we change editor to basic, this problem goes. So first, i want to know if i can solve this problem.

    And secondly i want to change all users editor to basic so none of the users will be affected if we can't solve the first problem. I am using 3.8.7 Patch level 3. What is the sql query for this?

    I prefer to solve the first problem as most of the users don't like basic editor. If i can then i won't need to change all users to basic editor.

  • #2
    On fixing the issue I can't help. But to change all users to basic editor I believe you can goto AdminCP>Maintenance>Execute SQL Query and use the drop down menu for Automatic Queries, scroll to the bottom of the list and select Do not show editors toolbar or Show standard editors toolbar.

    On the 10 character minimum you can remove that altogether in ACP>VB options>Message Posting and editing options>Minimum characters per post. We set it to 0 on our forums.
    Last edited by greetingsjb; Tue 24th Jul '12, 8:55am.

    Comment


    • #3
      To troubleshoot this, first download a fresh copy of the vBulletin ZIP file from the Members Area then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

      Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

      [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

      Next, disable all plugins.Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php:

      define('DISABLE_HOOKS', true);

      Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

      Do you have the same problem?
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - Highlight the correct navigation tab when you are on a custom page
      - "Quick Route" Interface...
      - Allow to use custom icons for individual forums

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X