Announcement

Collapse
No announcement yet.

Jquery & Flash Header Problems (Only IE 8 & 9)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    This isn't something that can be supported on this site as it is a modification.

    Try asking the modification author, or on vBulletin.org, which is the modification site.

    Leave a comment:


  • ChiNa
    replied
    Hmm I dont what you mean with "Wrap in template".. Its a simple installation, After the installation you get the code that should be in your footer or header template! And I have provided that code on top.. But plz go a head an tell me about "wrap in template methode"..

    Leave a comment:


  • Antivirus
    replied
    Have you tried to wrap it in a template conditional based on browser client being IE8/9 or not?

    Leave a comment:


  • ChiNa
    started a topic Jquery & Flash Header Problems (Only IE 8 & 9)

    Jquery & Flash Header Problems (Only IE 8 & 9)

    Hi, I been kinda spamming the forum in these 2 weeks after I upgaded my board to the latest 3.8.7 LP3. I apologise for that.

    Its only when I am running out of options and I run into new problems everyday, I guess vBulletin is the only place where I can get solved my issues faster... So here we go...

    I have a chat in my footer called COMETCHAT, that makes my FLASH HEADER disapear on Internet Explorer 8 & 9 ONLY, works fine in chrome and firefox. The code for the Cometchat which is in my FOOTER TEMPOLATE is casusing this! When I remove that code, my flash header works fine on IE, but then my CHAT is gone! And when I put it back in the footer template, then the Chat comes back, but then Header is gone...

    Now this is only in internet explorer, and here is the full code that causes the trouble:

    Code:
    <!-- CometChat Footer Code Start -->
    <link type="text/css" rel="stylesheet" media="all" href="/cometchat/cometchatcss.php" charset="utf-8" />
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>
    <script type="text/javascript">jqcc=jQuery.noConflict(true);</script>
    <script type="text/javascript" src="/cometchat/cometchatjs.php" charset="utf-8"></script>
    <!-- CometChat Footer Code End -->
    Well after a few mins of editing, I tried to remove some of the codes to see if that will help, I figured out that only 2 lines causes this, and here is the 2 lines, The chat works perfect with these 2 lines, and this is the normal Cometchat lines:

    What could possibly be wrong, is the jquery version does not fit? or is there another version for jquery that might help me out,
    If any suggestions or advice about how to make it work on Internet Explorer "for non logged-in users" then please comment below!
    Last edited by ChiNa; Mon 18 May '15, 11:36am.

Related Topics

Collapse

Working...
X