Just did a fresh install once again for the latest vBulletin with PHP Version 5.3.25

and when viewing my profile, I get: An internal error has occurred and the module cannot be displayed.
...