Announcement

Collapse
No announcement yet.

php versions and Vbulletin 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • php versions and Vbulletin 3.8

    firstly an apology if this has been covered - am in a great hurry and have not used search

    am currently running a board with V3.8 - cannot be exact as i am locked out of the board - will explain

    our host is changing servers - not usually difficult but it has not worked - he has told us that and i quote

    It seems like the account uses a version of vbulletin that supports only the older versions of php. Your client will either have to upgrade vbulletin so that it supports php5.3 or we will have to move this account to a legacy server that has php4.
    i cannot argue with that as i have no idea - is it true - if so what do i need to do apart from move to an old legacy server

    if you need the exact version of vb i am using am sure its in the data somewhere - i can see that on the server - although for some reason the host seems to have uploaded a backup that is quite old

    again apologies for not searching

    thanks for any help

    tony

    edit

    just looking at some of the files on the server i get this - vBulletin 3.7.2 Patch Level 1 - so would assume thats the version not 3.8 - honestly not sure
    Last edited by tony adams; Sun 29th Apr '12, 3:13am.

  • #2
    3.8.7 runs just fine on PHP 5.3.0, but earlier versions of 3.8.x have problems. I think the big PHP 5.3 fixes release was 3.8.4. To find your vB version number, open a vBulletin PHP file on your server, they should have this at the top:
    PHP Code:
    <?php
    /*======================================================================*\
    || #################################################################### ||
    || # vBulletin 3.8.7 Patch Level 2 - Licence Number XXXXXXXXXX

    Comment


    • #3
      thanks - as said in the edit i now believe the version number is vBulletin 3.7.2 Patch Level 1

      would it be possible to move this to the correct section and modify the title

      i guess from the reply i need to update the software

      Comment


      • #4
        If it's 3.7, then yes updating the software to 3.8.7 is going to be the only supported fix.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          thanks - so where do i get 3.8.7 - went to the download area and as far as i could see the latest i was offered was 3.8.6 patch level 1 - been a while since i was in download area so may have missed it - off to look again

          Comment


          • #6
            Depends when your licence expired, however I am pretty sure all the fixes you need are in 3.8.6 so it would be worth creating a test mirror and upgrading to that, if 3.8.7 is not showing.

            If all is good, then upgrade the live site.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.6 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              thanks for all the help - licence expired oct 2010 i believe

              Comment


              • #8
                3.8.6 should be fine then.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.5.6 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  just to close this - so to speak - installed 3.8.6 to a test site and it worked fine

                  thanks again

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X