Announcement

Collapse
No announcement yet.

Problem upgrading from Blog 2.01 to 2.04

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Hmmmm, I've just upgraded a test site and it shows 2.0.4 on mine. Please fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • georgec
    replied
    Hi:
    Thanks for the reply. I'm uploading the xml file from my server (./includes/xml/product-vbblog.xml), with "overwrite" set to yes, and no errors are shown upon importing. Also just to double check the file's version, I opened up product-vbblog.xml and see v2.0.4 inside the <version> tag. Despite all this, the version of the blog listed in my plugins manager continues to be v2.0.1 Patch Level 1. Is there anything else I can try to fix the problem?

    Leave a comment:


  • Trevor Hannant
    replied
    Likely means not successful. Did you import the XML file from your local machine or from the server location? Make sure you're importing the correct one and not an older local copy

    Leave a comment:


  • georgec
    started a topic Problem upgrading from Blog 2.01 to 2.04

    Problem upgrading from Blog 2.01 to 2.04

    Hi:
    I'm attempting to upgrade vBulletin Blog from version 2.01 to 2.04 (I'm running VB 3.8.1) following the instructions laid out here: https://www.vbulletin.com/docs/html?...rsion=30801601 It seems simple enough, just upload all the existing blog files with the new version and import/ overwrite. However, upon doing this with no apparent error messages, the version listed in the Plugin Manager for Blog remains 2.01 Patch Level 1 and not 2.04. Does this mean the upgrade was unsuccessful, or just some sort of false version reporting?

    Thanks,
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X