Announcement

Collapse
No announcement yet.

need help im getting to many Database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Save everything that can be saved.
    Edit any settings group, Settings > Options >
    Edit and save a forum
    Edit and save a style
    Edit and save a Language
    Edit and save a usergroup

    Leave a comment:


  • djjeffa
    replied
    Originally posted by Zachery View Post
    Yes.
    lol sorry i was asking what am I doing in the admin cp what am i saving where?

    Leave a comment:


  • Zachery
    replied
    Yes.

    Leave a comment:


  • djjeffa
    replied
    Bump.......................
    Originally posted by djjeffa View Post
    thanks trevor
    I understand the first part but settings am i saving in the admin cp?

    Leave a comment:


  • djjeffa
    replied
    Originally posted by Trevor Hannant View Post
    Run this in phpMyAdmin:

    Code:
    CREATE TABLE vbdatastore (
        title CHAR(50) NOT NULL DEFAULT '',
        data MEDIUMTEXT,
        unserialize SMALLINT NOT NULL DEFAULT '0',
        PRIMARY KEY (title)
    )
    This will recreate your Datastore table. Then go into AdminCP and save any setting in there.
    thanks trevor
    I understand the first part but settings am i saving in the admin cp?

    Leave a comment:


  • Trevor Hannant
    replied
    Run this in phpMyAdmin:

    Code:
    CREATE TABLE vbdatastore (
        title CHAR(50) NOT NULL DEFAULT '',
        data MEDIUMTEXT,
        unserialize SMALLINT NOT NULL DEFAULT '0',
        PRIMARY KEY (title)
    )
    This will recreate your Datastore table. Then go into AdminCP and save any setting in there.

    Leave a comment:


  • djjeffa
    replied
    Originally posted by whitey10tc View Post
    Post your error messages and maybe someone can help better. Right now we have no clue what the error is, or what might cause it.
    The problem is there generating url that are not it the forum folder my site is @ djjeffa.com/vb
    Code:
    Database error in vBulletin :
     
    Invalid SQL:
     
    			SELECT *
    			FROM vbdatastore
    			WHERE title IN ('','options','bitfields','attachmentcache','forumcache','usergroupcache','stylecache','languagecache','products','pluginlist','cron','profilefield','loadcache','noticecache','smiliecache','bbcodecache');
     
    MySQL Error   : Table 'djjeffa_djjeffavb.vbdatastore' doesn't exist
    Error Number  : 1146
    Request Date  : Sunday, January 29th 2012 @ 06:01:17 AM
    Error Date    : Sunday, January 29th 2012 @ 06:01:17 AM
    Script        : http://djjeffa.com/member.php?u=74479
    Referrer      : 
    IP Address    : 66.249.67.140
    Username      : 
    Classname     : vB_Database
    MySQL Version :
    Code:
    Database error in vBulletin :
     
    Invalid SQL:
     
    			SELECT *
    			FROM vbdatastore
    			WHERE title IN ('','options','bitfields','attachmentcache','forumcache','usergroupcache','stylecache','languagecache','products','pluginlist','cron','profilefield','loadcache','noticecache','iconcache','mailqueue','prefixcache');
     
    MySQL Error   : Table 'djjeffa_djjeffavb.vbdatastore' doesn't exist
    Error Number  : 1146
    Request Date  : Sunday, January 29th 2012 @ 05:57:00 AM
    Error Date    : Sunday, January 29th 2012 @ 05:57:00 AM
    Script        : http://www.djjeffa.com/forumdisplay.php?f=306
    Referrer      : http://www.djjeffa.com/forumdisplay.php?f=306
    IP Address    : 178.86.17.24
    Username      : 
    Classname     : vB_Database
    MySQL Version :
    anyideal for a fix my mailbox gets loaded quick.

    Leave a comment:


  • whitey10tc
    replied
    Post your error messages and maybe someone can help better. Right now we have no clue what the error is, or what might cause it.

    Leave a comment:


  • djjeffa
    started a topic need help im getting to many Database error

    need help im getting to many Database error

    my forum is located @ .com/vb my vBa CMPS is located @ .com and .com/vb but im gussing bots go to like .com/member.php?u=123456 com/index com/showthread.php?p=12345 ect. and I keep geting db errors. any clue on how I could fix this?


widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X