Announcement

Collapse
No announcement yet.

System Not Saving New Members Passwords?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    If that field updates then the password is updating. Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server.

    Does this resolve the problem?

    Leave a comment:


  • Lightey
    replied
    Originally posted by Trevor Hannant View Post
    If you change a password, does the value in that field change for that user?
    Yes, it does. I don't know what the problem is, but I really need help with this.

    Leave a comment:


  • Trevor Hannant
    replied
    If you change a password, does the value in that field change for that user?

    Leave a comment:


  • Lightey
    replied
    Originally posted by Zachery View Post
    You'd want to look at the user table and its password column in phpmyadmin for each users row.

    Also check the lenght of the salt column, this can be done in structure
    I installed phpmyadmin, and the passwords are there.

    Leave a comment:


  • Lightey
    replied
    Originally posted by Zachery View Post
    You'd want to look at the user table and its password column in phpmyadmin for each users row.

    Also check the lenght of the salt column, this can be done in structure
    I don't have phpmyadmin, sadly.

    Leave a comment:


  • Zachery
    replied
    You'd want to look at the user table and its password column in phpmyadmin for each users row.

    Also check the lenght of the salt column, this can be done in structure

    Leave a comment:


  • Lightey
    replied
    Originally posted by Zachery View Post
    Can you confirm the user.password field is not updating?
    Where would this be?

    Leave a comment:


  • Zachery
    replied
    Can you confirm the user.password field is not updating?

    Leave a comment:


  • Lightey
    replied
    Originally posted by Zachery View Post
    What version of vBulletin are you running?
    I am running 3.8.4.

    Leave a comment:


  • Zachery
    replied
    What version of vBulletin are you running?

    Leave a comment:


  • Lightey
    started a topic System Not Saving New Members Passwords?

    System Not Saving New Members Passwords?

    Hello, I have recently switched my domain, and have updated everything, and everything seems to work, except one extremely important thing: logging in. New members and members that have changed their passwords can no longer log into their accounts, which leads me to believe that the system is not recording the passwords, or some other important data. If anyone could help, that would be great, and I really need help.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X