Announcement

Collapse
No announcement yet.

vB 3.6.12 Patch Level 2 and PHP 5.2.17 compatibility?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul M
    replied
    vB 3.6.12 will run quite happily on php 5.2.17.

    Leave a comment:


  • BirdOPrey5
    replied
    This is the original release announcement for 3.6.12: https://www.vbulletin.com/forum/show...-6-12-Released

    PHP and MySQL Requirements

    Please note that vBulletin 3.6.x requires at least PHP 4.3.3 and MySQL 4.0.16 or later.

    However, we recommend that vBulletin 3.6.x is run on PHP 5.2.6 with APC (or a similar opcode cache) and MySQL 5.0.51 for best performance and stability.

    Leave a comment:


  • TheWhite
    started a topic vB 3.6.12 Patch Level 2 and PHP 5.2.17 compatibility?

    vB 3.6.12 Patch Level 2 and PHP 5.2.17 compatibility?

    Is vbulletin 3.6.12 Patch Level 2 compatible with PHP 5.2.17 or will there be issues?
    Regards
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X