Announcement

Collapse
No announcement yet.

PHP version for vB 3.8.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Broncos
    replied
    OK, while looking to upgrade I'm told that the server actually has PHP version 5.3.27. The 4.4.9 listed above came from my vB admin screen when you login and it states what version you use. When going to the server I did confirm that the server has the 5.3.27 and the board seems to be functioning fine?

    Separately what is the most recent MySQL that is compatible with 3.8.4? TIA for any help!

    Leave a comment:


  • Broncos
    replied
    Thank you!

    Leave a comment:


  • donald1234
    replied
    vBulletin 3.8.4 and lower will not work with PHP 5.3.0 or higher. vBulletin 3.8.7 and lower will not work with PHP 5.4.0 or higher. Or in other words php 5.2 should work

    Leave a comment:


  • Broncos
    started a topic PHP version for vB 3.8.4

    PHP version for vB 3.8.4

    I have an older forum (vBulletin 3.8.4 Patch Level 2) and my server has the following specs for PHP & MySQL:

    Server Type Linux
    Web Server Apache v2.2.26
    PHP 4.4.9
    MySQL Version 5.0.96-community

    I need to install a PHP program on this server that requires a newer version of PHP. What is the latest version of PHP that can be installed and stay compatible with my version of vB? Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X