Announcement

Collapse
No announcement yet.

Wayne Luke pleas look.!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke pleas look.!

    https://www.vbulletin.com/forum/show...et-tableprefix
    I have don waht you tall my to.
    the problem i had is now gone.
    butt i have new problem now.
    my problem is this..
    ImpEx Database error


    mysql error: Invalid SQL:
    INSERT INTO usergroup
    (
    importusergroupid, title, description,
    usertitle, passwordexpires, passwordhistory,
    pmquota, pmsendmax,
    opentag, closetag, canoverride,
    ispublicgroup, forumpermissions, pmpermissions,
    calendarpermissions, wolpermissions, adminpermissions,
    genericpermissions, genericoptions, attachlimit,
    avatarmaxwidth, avatarmaxheight, avatarmaxsize,
    profilepicmaxwidth, profilepicmaxheight, profilepicmaxsize,
    signaturepermissions, sigpicmaxwidth, sigpicmaxheight,
    sigpicmaxsize, sigmaximages, sigmaxsizebbcode, sigmaxchars,
    sigmaxrawchars, sigmaxlines
    &nbsp
    VALUES
    (
    '69',
    'Active Imported Users',
    'Usergroup description',
    '',
    0,
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    ''
    &nbsp



    mysql error: Incorrect integer value: '' for column 'passwordhistory' at row 1


    mysql error number: 1366


    Date: Monday 02nd 2012f January 2012 02:02:50 AM
    Database: ua1905ua
    MySQL error:
    what do i need to do now.!
    i ame soone finished.
    there is not much left to installing completet.

    pleas help.! Thank you.

  • #2
    i ame gonna be crazy.
    after i am wrigthing custume number to log ind to impex.

    it is giving my this eror now. it did not do that before.

    http://i42.tinypic.com/e8q3j9.png

    Comment


    • #3
      You might want to create a support ticket if you need help right this second.
      Also there was no need to make a new thread... replying to the other would of been best.
      -- Web Developer for hire
      ---Online Marketing Tools and Articles

      Comment


      • #4
        ????

        Comment


        • #5
          Try turning off strict mode.

          In your ImpExConfig.php file change this line from:
          define('forcesqlmode', true);

          to:

          define('forcesqlmode', false);

          If that doesn't work, you'll need to open a support ticket by visiting https://www.vbulletin.com/go/techsupport/.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment

          Related Topics

          Collapse

          Working...
          X