Announcement

Collapse
No announcement yet.

Current PHP version: 5.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Current PHP version: 5.2

    please let me know which options should i click for vbulletin 3.8.2
    Mortal Kombat Nexus
    Pleae read before buying Ryan

  • #2
    To start, you should use the defaults as that is good for most situations and add/remove others as necessary.

    Comment


    • #3
      it's already default , This problem happened after changed my hosting server
      Mortal Kombat Nexus
      Pleae read before buying Ryan

      Comment


      • #4
        We'd need to know what the problems are.
        We can't help you configure php though, assistance with that needs to come from your host.
        If you tell us the nature of the problem we can try and point you in the right direction.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Sir, the problem is my my web hosting upgrade my php 5.4 whereas i vbulletin 3.8.2 works with 5.2 after changed 5.6 into 5.2 website show blank page but after i changed something in php version my website show now database error
          Mortal Kombat Nexus
          Pleae read before buying Ryan

          Comment


          • #6
            There seems to be some confusion as to what version of PHP you are on, run this test script to find out.

            http://www.vbulletin.com/go/test

            PHP 5.4 will only run on 3.8.8.

            Comment


            • #7
              If your webhost has upgraded to PHP 5,4,x you will need to either upgrade to VB 3.8.8 Beta 4, ask your web host to downgrade back to PHP 5.2.x, or find a new webhost with a very old version of PHP. VB 3.8.2 won't even be compatible with PHP 5.3.x technically.

              Comment


              • #8
                I did already see my above attachment i just asking which options should i click in options.

                update: that error i am getting in Error log

                [22-Apr-2014 13:15:21] PHP Fatal error: Call to undefined function mysql_connect() in /home/xcdx/public_html/forums/includes/class_core.php on line 311
                Mortal Kombat Nexus
                Pleae read before buying Ryan

                Comment


                • #9
                  I would suggest the following-

                  bcmath
                  dom
                  gd
                  imap
                  ioncube_loader
                  json
                  mysql
                  mysqli
                  oauth
                  pdo
                  pdo_mysql
                  pdo_sqlite
                  phar
                  posix
                  socket
                  spl_types
                  sqlite
                  timezonedb
                  zip

                  Then if you get any additional errors look up the missing function to find what package it is part of, and enable it.

                  Comment


                  • #10
                    still show DB error is this possible i can run my website on 5.3.x.
                    Mortal Kombat Nexus
                    Pleae read before buying Ryan

                    Comment


                    • #11
                      You should be able to. However we can't guarantee obsolete versions of the software will work properly under modern configurations.

                      You should upgrade to 3.8.8 and run php 5.4 as an ideal scenario.
                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.6.4 Demo
                      AdminAmmo - My Cloud Demo

                      Comment


                      • #12
                        if i upgrade 3.8.8 how much i have to pay more?
                        Mortal Kombat Nexus
                        Pleae read before buying Ryan

                        Comment


                        • #13
                          What is the database error now? If it is still the Call to undefined function mysql_connect() then there must be more you have to do then simply check a box- usually you need to restart the service somehow.

                          We need to know the exact error you are getting. VB 3.8.8 won't fix a true database error.

                          Comment


                          • #14

                            Originally posted by Tariq Rathore View Post
                            if i upgrade 3.8.8 how much i have to pay more?
                            You have to upgrade your license to vB5 to be able to download 3.8.8


                            vB5 is unequivocally the best forum software, but not yet...

                            Comment


                            • #15
                              Originally posted by Joe D. View Post
                              What is the database error now? If it is still the Call to undefined function mysql_connect() then there must be more you have to do then simply check a box- usually you need to restart the service somehow.

                              We need to know the exact error you are getting. VB 3.8.8 won't fix a true database error.
                              x/public_html/forums/includes/init.php on line 49

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 101

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 105

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 113

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 124

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 128

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 136

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 205

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/init.php on line 383

                              Deprecated: Assigning the return value of new by reference is deprecated in /home/xx/public_html/forums/includes/class_core.php on line 2552


                              i am using php version 5.4.27
                              Tariq Rathore
                              Senior Member
                              Last edited by Tariq Rathore; Fri 2 May '14, 11:06am.
                              Mortal Kombat Nexus
                              Pleae read before buying Ryan

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X