Announcement

Collapse
No announcement yet.

cookie problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cookie problem

    So after migrating to my new host I got everything done right and the forum is running with one problem and I do believe it has to do with cookies.
    Folks who logged in (and they said it was working fine) and then who logged out are unable to log back in.
    Wrong username or password. You have used up your failed login quota! Please wait 15 minutes before trying again. Don't forget that the password is case sensitive. Forgotten your password? Click here!
    I have turned off all my plugins (via define('DISABLE_HOOKS', true); in the config file) and I have even uploaded all the base files over the old ones. I am at a loss as to what to look at next and any insight would be very helpful.

  • #2
    It sounds like your host is using a proxy server and so vbulletin is seeing all the IPs as being the same. They either need to fix the issue so you can see the actual IP, or you may need to turn off the Stikes system in AdminCP > Settings > Options > General Options. (I think I have also seen someone post some code changes you can make, but I didn't save the link for it, but if you don't mind code changes, you can try a search.)

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      It sounds like your host is using a proxy server and so vbulletin is seeing all the IPs as being the same. They either need to fix the issue so you can see the actual IP, or you may need to turn off the Stikes system in AdminCP > Settings > Options > General Options. (I think I have also seen someone post some code changes you can make, but I didn't save the link for it, but if you don't mind code changes, you can try a search.)
      Ok so it makes sense. I was just thinking and turned off strikes and all was good. So I really should have my host fix the proxy server

      Comment


      • #4
        Yes, if you're on 4.2.2 you can setup the proxy server info yourself in the config.php file.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X